Tools arent coming through with stroke color of fill color

New Here ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

I'm new to animate and I dont really know how to properly describe the problem I am having. It doesn't matter what brush i'm using or shape i'm making it isn't showing me the stroke color or fill color, It's just outlining the "path" with the color of the layer that the "path" is on. I updated and it was still happening. Then I unstalled/reinstalled and it was still happening. I also messed around with preferences and no luck. 

TOPICS
Performance, Product issue

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Guide , Jun 06, 2020 Jun 06, 2020
Hi mate, Go to the View menu and check the Preview Mode. It has to be anything but Outlines.I usually switch between Anti-Alias and Full.

Likes

Translate

Translate
Guide ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

Hi mate,

 

Go to the View menu and check the Preview Mode. It has to be anything but Outlines.

I usually switch between Anti-Alias and Full.

Clipboard-1.png

 

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

LATEST

Thanks so much! 

Cheers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines