Trouble in Font weights

New Here ,
Dec 29, 2019 Dec 29, 2019

Copy link to clipboard

Copied

Hi, recently I've updated Animate into new version. (last version of 19 → 20.0.1)

after update, Animate can't find the weights of entire fonts like this.

스크린샷 2019-12-29 오후 11.50.13.png

 

I've thought that the problem is in my permission settings in macOS (I'm using mac, Catalina), but nothing has changed.

also, I've deleted whole files and caches of Adobe applications and re-installed it, but the problem still the same.

 

Is there any solutions to solve this problem?

(or it is the bug?)

TOPICS
Error

Views

238

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Dec 30, 2019 Dec 30, 2019
It's a huge bug when updating to Catalina on OS X. I'm sure Adobe will update AnCC to fix this asap. No date announced yet. But we are all (Mac users) affected 

Likes

translate

Translate

Translate
Adobe Community Professional ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

It's a huge bug when updating to Catalina on OS X. I'm sure Adobe will update AnCC to fix this asap. No date announced yet. But we are all (Mac users) affected 😞

Animator and content creator for Animate CC

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Having the exact same issue. Affecting my client work. Any word on when this is being patched?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines