Highlighted

Trouble with sound only populating 1 frame when I insert it?

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

Ive noticed for the last few videos that I've made, that Whenever I import my sound to a layer, it only generates 1 frame instead of all the frames for the recording? I can simply go out into the timeline and keep adding frames to that layer until it covers everything I've recorded, but this i very tedious and time consuming. Can someone help me?

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Trouble with sound only populating 1 frame when I insert it?

Explorer ,
Jun 29, 2020

Copy link to clipboard

Copied

Ive noticed for the last few videos that I've made, that Whenever I import my sound to a layer, it only generates 1 frame instead of all the frames for the recording? I can simply go out into the timeline and keep adding frames to that layer until it covers everything I've recorded, but this i very tedious and time consuming. Can someone help me?

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 29, 2020 0
kglad LATEST
Adobe Community Professional ,
Jun 30, 2020

Copy link to clipboard

Copied

just look at the duration of the sound, go to that frame in the sound's layer and add a frame there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0