Unable to test movie after saving

New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I am new to Animate and been challenged by not being able to "test movie" for projects.  For troubleshooting, I removed Preferences and later uninstalled and reinstalled Animate 2021.  This last step did help me test the movie until I saved the project.  Immediately after that, I could not longer test the movie.  I am working on a Mac with OS 10.15.7.  Error message is "output directory could not be found.  Please update it and try again." Any advice on how to get past this problem would be appreciated.

Views

57

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

create a new directory on your desktop

save your fla to that directory.

test

 

any problem?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

(Mac)Command +return to test or (Windows)Control = enter to test.

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines