Unsure how to use the selection tool, having inconsistent results due to an unknown user error.

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

So I'm trying to use the selection tool to move stuff around, as I do. However, on some of my layers it will select only a bit of something and will highlight it with a bunch of dots, as pictured here.
Screenshot (88).png

This is what I want to happen, as I find using that format is much easier for me to work with.

However, on the layer that I'm making the rough sketch on, it selects the lines like this:

Screenshot (89).png

I don't know how to change this, and I know that this is completely user error, but I don't know what that error is. I want to know how/if I can make the selection tool select with the dots, as that is what I know how to work with easily.

 

Any help is appreciated, thanks!

TOPICS
How to, Other

Views

47

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 27, 2020

Copy link to clipboard

Copied

i don't understand what you're trying to show.

 

but some (possibly) helpful hints:

 

1.  if you want to select from a particular layer, lock all the other layers (eg, lock all, then unlock the one you want)

 

2.  "grouping" (modify>group) and "ungrouping" can be helpful.

 

3.  if drag with the selection tool, it's going to select a rectangular region (unless there are objects or grouped shapes).  if you click with it, you select the entire shape.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

I'm using the lasso tool, sorry I forgot to mention that. When I make a circle around something on a different layer, it will select only the area I circled, which is what I want. When I make a circle around part of a line on a separate layer, it selects the whole line with a blue box as shown.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kglad LATEST
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

lasso works, as epected, for me when shapes are in different layers.  i selected an ovate shape overlying both these shapes, each in a different layer:

 

lasso.png

 

are you sure your problematic shape is not grouped or an object?  ie, ungroup it and retry.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more