Highlighted

Very simple motion guide not exporting

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi

I'm using Animate v 20.0.3 and I have a VERY simple motion guide which is working fine in the workspace and SWF preview but when I export as a movie it only shows the first frame and last frame postions.
I'm pretty certain the graphic is lined up properly with the motion guide.

The odd thing is that I have a very complicated motion guide in the same scene which is exporting fine.

I can't see a difference between them

Any ideas what might be happening?

Many thanks!

Ps I used Flash 5 a lot 15 years so I'm not "too" used to this version.

TOPICS
ActionScript, How to, Other, Timeline

Views

391

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Very simple motion guide not exporting

Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi

I'm using Animate v 20.0.3 and I have a VERY simple motion guide which is working fine in the workspace and SWF preview but when I export as a movie it only shows the first frame and last frame postions.
I'm pretty certain the graphic is lined up properly with the motion guide.

The odd thing is that I have a very complicated motion guide in the same scene which is exporting fine.

I can't see a difference between them

Any ideas what might be happening?

Many thanks!

Ps I used Flash 5 a lot 15 years so I'm not "too" used to this version.

TOPICS
ActionScript, How to, Other, Timeline

Views

392

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 03, 2020 0
Adobe Community Professional ,
Jun 03, 2020

Copy link to clipboard

Copied

what do you mean by "... export as a movie..."?

 

are you clicking file>export>export movie?

 

if so, nested animations of movieclips may not display properly.  use graphic animations and allow suffient main timeline frames for the nested graphic to display.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0
Community Beginner ,
Jun 03, 2020

Copy link to clipboard

Copied

Hi,

Thanks for your reply. Yes, apparently I mean "export video/media" (H.264 video).
Oddly, the motion guide that works IS a movieclip on a motion path and the one that doesn't work is a simple graphic on a VERY simple, short path.
I managed to around it using "convert to keyframes" but I just couldn't see why it was doing it.
I even tried using 2 more layer and redoing it...and it did the same thing.

You can see that I have 15 years of updates to catch up on!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 03, 2020 0