Highlighted

video faster then audio when exporting via media encoder

New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

So, i made an animarion in Adobe Animate, and i encoded it in Media Encoder into MP4, but the exported video was sped up and not in sync with the audio! Please help me ASAP!!

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

video faster then audio when exporting via media encoder

New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

So, i made an animarion in Adobe Animate, and i encoded it in Media Encoder into MP4, but the exported video was sped up and not in sync with the audio! Please help me ASAP!!

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 13, 2020

Copy link to clipboard

Copied

What frame rate are you using?

Try putting 23.976 as the frame rate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2020

Copy link to clipboard

Copied

It din't really work, as the speed was like a 60fps video!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...