Wacom stylus Erase function on a side button is not working with Animate CC

Explorer ,
Nov 14, 2017

Copy link to clipboard

Copied

I am used to set Eraser on the side button on my Wacom Stylus.

Since my older Cintiq 21 doesn't work well anymore with Animate on Mac OS Sierra, I had to switch working on a Cintiq 22HD with the latest Wacom drivers installed, because apparently it's the only working Driver that Animate can work well with on Mac OS Sierra.

Well - not!!! Now the button Erase function is not working! It works only on the Eraser tip of the Wacom Pen, but sincerely - who is ever using this Eraser tip?! Button Eraser works fine on Photoshop and all other software, but not on Animate. I can't believe there are so many problems that are related only to Animate and Wacom!

please fix this, this is not a minor issue!

(iMac 21, OS Sierra, Animate 2018, Wacom driver 6.3.25-2)

Views

598

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Nov 17, 2017
Preran Adobe Employee , Nov 17, 2017
Thank you for submitting your request. From what I know, the team collates all information about an issue before it starts investigating it. I know that the team is working very closely with Wacom to address reported issues, and also to ensure that future versions of Animate are supported on the OS. Thanks,Preran

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Nov 16, 2017

Copy link to clipboard

Copied

Hi Danasb

Please report your issue to the product team directly using this link Feature Request/Bug Report Form Provide as many details as possible for the team to reproduce your issue.

To be sure, we have seen a steep decline in Wacom related issues with the latest releases. It is possible however that your issue has not been reported thus far.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 16, 2017

Copy link to clipboard

Copied

thanks Preran, I have already submitted this bug report - can you check if you received it? I did not receive yet a confirmation.

I also submitted this bug to Wacom, and they are working on figuring this out. I would appreciate if Animate and Wacom developers could test this also together

regards, Danas

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 17, 2017

Copy link to clipboard

Copied

Thank you for submitting your request. From what I know, the team collates all information about an issue before it starts investigating it. I know that the team is working very closely with Wacom to address reported issues, and also to ensure that future versions of Animate are supported on the OS.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Nov 17, 2017

Copy link to clipboard

Copied

thanks Preran

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jan 18, 2021

Copy link to clipboard

Copied

Still not solved in 2021. Would love if it worked.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more