Highlighted

Way to disable huge UI elements?

Contributor ,
Nov 08, 2019

Copy link to clipboard

Copied

This whole idea of touch-screen friendly interface is ok. Provided there is option to disable it. I like to not have to scroll and click trough stuff all the time, just becouse im forced to use huge buttons and UI in general with huge margins around all elements. Is there a way to get back to more "compact" UI? I really prefer to have lot of stuff available to me all the time on screen.

Im not talking just about the height of the layers, but all UI elements that are now treated with "enlargement" and "extra space in between" treatment.

TOPICS
Other

Views

314

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Way to disable huge UI elements?

Contributor ,
Nov 08, 2019

Copy link to clipboard

Copied

This whole idea of touch-screen friendly interface is ok. Provided there is option to disable it. I like to not have to scroll and click trough stuff all the time, just becouse im forced to use huge buttons and UI in general with huge margins around all elements. Is there a way to get back to more "compact" UI? I really prefer to have lot of stuff available to me all the time on screen.

Im not talking just about the height of the layers, but all UI elements that are now treated with "enlargement" and "extra space in between" treatment.

TOPICS
Other

Views

315

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2019 0
Participant ,
Nov 08, 2019

Copy link to clipboard

Copied

In Edit > Preferences > Edit Preferences you should see a dropdown for UI Appearance.

 

Try setting that to 'Compact' and see if it helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 1
SKZai LATEST
New Here ,
Nov 11, 2019

Copy link to clipboard

Copied

Hi man,

I have tried these settings but still, it didn't work. Can you tell me what the problem can be?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 0