Highlighted

Why Animate shows wrong data on text and objects properties?

Engaged ,
Oct 12, 2020

Copy link to clipboard

Copied

I use Adobe Animate last version (20.5.2) on mac last version (10.15.7) and I constantly get wrong data for the name of a font, the position and size of a text, or an object.

 

It makes me waste a lot of time as I have to quit an restart Animate and even though, sometimes I keep getting wrong data.

 

In the image can be seen that selecting several texts on stage, different fonts, sizes and positions shows wrong data on the Properties Panel.

 

Not the real name of the font
Not the real size of the font
Not the real position or size of a text or an object

 

Does anyone know how to fix these issues?

TOPICS
Error, Other, Product issue, Timeline

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why Animate shows wrong data on text and objects properties?

Engaged ,
Oct 12, 2020

Copy link to clipboard

Copied

I use Adobe Animate last version (20.5.2) on mac last version (10.15.7) and I constantly get wrong data for the name of a font, the position and size of a text, or an object.

 

It makes me waste a lot of time as I have to quit an restart Animate and even though, sometimes I keep getting wrong data.

 

In the image can be seen that selecting several texts on stage, different fonts, sizes and positions shows wrong data on the Properties Panel.

 

Not the real name of the font
Not the real size of the font
Not the real position or size of a text or an object

 

Does anyone know how to fix these issues?

TOPICS
Error, Other, Product issue, Timeline

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 12, 2020 0
Engaged ,
Oct 12, 2020

Copy link to clipboard

Copied

Screen Shot 2020-10-12 at 14.06.16.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

Hi @Paul Darky ,

Thanks for reporting the issue. I have logged a bug for this internally and its under inverstigation.we shall update you once there is any update on this.

Thanks!

Arvind

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 1
Engaged ,
Nov 24, 2020

Copy link to clipboard

Copied

Hi arvindsinghtanwar,

 

Any newas on this issue? I keep getting wrong data and it is really a lot of wasted time working this way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 24, 2020 0