Highlighted

Work layer "Mask"

New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

The essence of the problem is as follows. There is a layer mode "mask" while working on the timeline it behaves appropriately (at the bottom of the screenshots), but when exporting to SWF half way stops working (green normal, red is where it stopped ("shadow" on the right screen disappears)). Any ideas? Animate CC2019

Косяк.jpg

TOPICS
Import and export, Timeline

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Work layer "Mask"

New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

The essence of the problem is as follows. There is a layer mode "mask" while working on the timeline it behaves appropriately (at the bottom of the screenshots), but when exporting to SWF half way stops working (green normal, red is where it stopped ("shadow" on the right screen disappears)). Any ideas? Animate CC2019

Косяк.jpg

TOPICS
Import and export, Timeline

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2019 0
Adobe Community Professional ,
Oct 28, 2019

Copy link to clipboard

Copied

Have you tried moving the red section to a different layer?

Only put the stuff you want to be masked on the masked layer.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2019 0