• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Parametric EQ shelf Q not toggling

New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

For some reason, the toggle to make low and high shelves to make the curve softer/more prominent in the Audition Parametric EQ isn't working. Clicking in the curve button doesn't do anything, and it's stuck in the curve form from the last preset loaded.

Is it a known issue or something wrong with my installation? It's been working fine until some days ago that I tried it. I have a couple of third party EQs but I'm really used to and really like the Audition stock one.

 

Thanks!

Bug Unresolved
TOPICS
Effects

Views

198

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
7 Comments
Community Expert ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

Nobody else has reported it here, but I can confirm that it is indeed a bug in the present release. I've reported it.

Votes

Translate

Translate

Report

Report
New Here ,
May 25, 2023 May 25, 2023

Copy link to clipboard

Copied

Thanks!

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Replying to myself because after 2 Audition updates the issue persists.

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

I know - it's annoying. I will have another go, and see if I can get an acknowledgement this time...

Votes

Translate

Translate

Report

Report
New Here ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Hello,

I have the same problem and have been waiting for a fix for two versions (or longer?). Reported it recently because I hadn't seen your post. Here is mine:

https://community.adobe.com/t5/audition-bugs/audition-parametric-equalizer-shelving-filters-cannot-s...

 

I can assure you that it is indeed a BUG because it worked for me before. I tried an older version as a test and it works without any problems. But of course I always want to use the latest Audition version.

Best regards

Votes

Translate

Translate

Report

Report
New Here ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

Having this same problem, noticed it today. Thank you for making a post about this!

Votes

Translate

Translate

Report

Report
New Here ,
Oct 04, 2023 Oct 04, 2023

Copy link to clipboard

Copied

LATEST

In Audition Beta the Problem is already solved. I think it works since Version 2.4.0 or 2.4.1 (Not sure anymore because there were a lot of Beta Updates in a short Time). Actual Beta Version is 24.1.037.

Votes

Translate

Translate

Report

Report