• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Prerendered tracks stop playing after a few seconds

Community Beginner ,
Oct 10, 2023 Oct 10, 2023

Copy link to clipboard

Copied

I reported this issue a year ago.  I've seen others complain about this issue, too, but I do understand that it only affects some hardware systems (mine included, unfortunately).  This occures from 4 different scenarios; (1) after opening any project, the first time I play a multitrack, the audio (all tracks) will cut-out after about 7 seconds.  It looks like audio should still be generated (levels are bouncing around) but there is only silence.  If I stop playback and re-start playback it continues playing as expected without the interruption (except for the other scenarios) (2) After a few hours of use, audio will cut-out.  Again, it looks like audio should be coming out (levels are bouncing around) but no audio.  In this case, the only recourse is to re-start Audition. (3) if looping playback, audio will cut-out after some number of loops.  The tighter the loop, the faster the cut-out will occur.  For instance, if I'm looping over 2 seconds, I can expect to get about 10-20 loops before the audio cuts out.  The recourse is to stop and start playback again.  (4) THIS IS THE WORST ONE: Any attempt to use prerendering on tracks causes that tracks audio (only that tracks audio) to cut-out after about 7 seconds.  This means that I can't leverage prerendering at all which means I have to be stingy about the number of tracks I can use otherwise playback maynot be able to keep up (max ~ 20 tracks).

 

I've read previous threads about this issue (particularly about the prerendering piece).  The BIOS on my beefy 2022 Alienware computer has the latest updates.  My OS is on a fast SSD and I've tried setting Preferences->Media & Disk Cache->Audition Audio Disk Cache->Primary Temp to a 2nd SSD.  These have had no positive affect.

Bug Unresolved
TOPICS
Performance or Stability

Views

200

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
9 Comments
Community Expert ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

It certainly does sound like a cacheing issue, on the face of it. The only other thing in Audition directly that might materially affect the way Audition is performing is the Memory setting in Preferences. On this laptop I have all of the RAM (16GB) assigned to Audition when it's running. The OS will steal back whatever it wants anyway, so this doesn't matter, and having any sort of memory restriction in place when it doesn't need to be doesn't seem like a good idea - the audio buffer is RAM-based, after all. What audio hardware are you using, and what device class?

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I use and external USB connected Schitt Unison Modius E mastering class D2A (Balanced outputs, etc.).  But it doesn't matter if I switch output to be the headphones jack, I get the same behavior.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 11, 2023 Oct 11, 2023

Copy link to clipboard

Copied

I'll try the RAM adjustment and let you know what that does.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

My system as 32GB and Adobe was already assigned all of it.

There is something else I want to explore.  In Preferences->Media & Disk Cache->Audition Audio Disk Cache->Primary Temp, I have a folder location set.  But that folder is always empty (before/during/after playback).  Does that mean that Audition is never caching anything?

Votes

Translate

Translate

Report

Report
Community Expert ,
Oct 18, 2023 Oct 18, 2023

Copy link to clipboard

Copied

The primary cache space exists to enable Waveform view to work. Every separate thing you do (apart from opening the file in the first place) is stored as a temp file there (this is how the undos work). When you save a file in Waveform view, the temp files associated with it are deleted. I have yet to find any application for the secondary temp space - it's not actually allocated on either of my systems. What I suspect is that if the primary space gets completely filled, it could extend into it but that's unproven territory as far as I'm concerned.

 

None of this has anything to do with the playback buffer, which is RAM-based - it has to be, in order to work fast enough.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Oct 19, 2023 Oct 19, 2023

Copy link to clipboard

Copied

Is there any log file that gets generated that might contain useful clues when the audio cuts out?

Votes

Translate

Translate

Report

Report
New Here ,
Oct 27, 2023 Oct 27, 2023

Copy link to clipboard

Copied

I have exacly the same issue. I have many tracks and many effects and long audio... + pre-reder. And it stops output audio after 5 seconds or so. BTW levels also 0 at that time, thus audio is playing..

If I disable all pre-render - I don't have such issue, but I can't work with project, since each time I start play - it freeze for ~4 seconds and then playing. it's very annoying. And it's for every play/pause. Also quality of sound is very bad, with spikes, other sound, etc...

Also tried to change cache, increase RAM.. nothing helped.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Nov 19, 2023 Nov 19, 2023

Copy link to clipboard

Copied

The audio gods have smiled on me and the pre-render started working for me.  I haven't made any settings changes.  It's not impossible that this was fixed in the last update (and that I only re-tried pre-rendered tracks again, recently).  I'd also suggest that just after you click the pre-render button, patiently wait for the per-track little blue progress wheel to completely wind around clockwise until it's 100% completed the rendering *before* you attempt to play anything.  That also means be patient once you open the project again and wait for all track pre-renders to be completed before playing your multitrack.

Votes

Translate

Translate

Report

Report
Community Expert ,
Nov 20, 2023 Nov 20, 2023

Copy link to clipboard

Copied

LATEST

That would be the correct thing to do, certainly! There is an option in Preferences that will let you set the number of concurrent processes that are allowed, and if that's set to a low value (like 1...) then you won't really be able to do anything while it's processing anyway. How many concurrent processes you can get away with rather depends upon your machine - it can vary a lot.

Votes

Translate

Translate

Report

Report