• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Recording in short bursts

New Here ,
Aug 21, 2023 Aug 21, 2023

Copy link to clipboard

Copied

I'm not sure the best way to decribe this problem but will give it a go. I've looked at all similar issues relating to not being able to record and haven't found one similar. 

I have a fresh install of Audition 23.6.0.61 on Windows 11. When I hit record, the recording time seems to be about a tenth of real time. That is (for example) in 10 seconds of me counting, I will see the counter jump sporadically from say 102ms, 205ms, 298ms, 385ms, 490ms, 560ms, 701ms, 814ms, 958ms. Upon hitting stop, I supposedly have about 1s of recording. I have no waveform visible other than some small dots that appear to be about 1ms long at each of these intervals. Effectively, the recorded track is useless.

I have tried with a headset mic, internal mic, Rode NT-USB mic and all have the same result (tried in isolation with no other mics connected).

I've rebooted the computer, reinstalled audition, run with no other apps open, checked microphone pemissions are enabled, checked audio hardware preferences and mapping, checked that I'm not in timed record mode and checked sample rates match. All to no avail. 

I am able to record audio with no problem in the default microsoft sound recorder app. 

Please help! 

 

Bug Unresolved
TOPICS
Performance or Stability , Preferences and settings , Waveform editor

Views

54

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Aug 27, 2023 Aug 27, 2023

I think I've found the solution. It could be a combination of the 2: 

1. Audition updated to 20.6.1.3 over night. It still had a recording issue after this update though but was no longer doing the short bursts. 

2. I unticked the setting in the microphone driver that said "Give exclusive mode applications priority" 

Seems to be working fine now. 

Votes

Translate

Translate
5 Comments
Community Expert ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

The first thing to do is try recording in Multitrack and see if the same thing happens - unlike Waveform view, this is direct to file and now the recommended way to record in Audition. The second thing to do is to relocate your temp file space into a directory of its own (rather than the default one it shares with the OS) and see if that makes a difference. It has to be something like this, because that's what Audition does in Waveform view - write to a temp file and not save your recording until you've finished and hit Save.

Votes

Translate

Translate

Report

Report
New Here ,
Aug 22, 2023 Aug 22, 2023

Copy link to clipboard

Copied

Thanks @SteveG_AudioMasters_. Tried a new temp file location and added a Secondary Temp location as well as this was set to None. Tried recording in Multitrack. Got my hopes up for a second as it made it to 900ms before displaying the same issue. So unfortunately no luck. 

Votes

Translate

Translate

Report

Report
Community Expert ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

If you can't record in Multitrack then either your Audition installation is corrupted, or there's something else in your computer that is. Since you say that it works okay with other apps, this also leaves the possibility that Audition and W11 aren't getting on very well together - there have been rumours, and I've seen what it can do to some other software that runs fine on W10... Personally I won't put W11 on a machine until I'm absolutely forced to.

Votes

Translate

Translate

Report

Report
New Here ,
Aug 23, 2023 Aug 23, 2023

Copy link to clipboard

Copied

Thanks for your thoughts. I might try another uninstall and reinstall and see how that goes. Otherwise I guess it's back to the iMac. 

Votes

Translate

Translate

Report

Report
New Here ,
Aug 27, 2023 Aug 27, 2023

Copy link to clipboard

Copied

LATEST

I think I've found the solution. It could be a combination of the 2: 

1. Audition updated to 20.6.1.3 over night. It still had a recording issue after this update though but was no longer doing the short bursts. 

2. I unticked the setting in the microphone driver that said "Give exclusive mode applications priority" 

Seems to be working fine now. 

Votes

Translate

Translate

Report

Report