• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

-3db reduction in multitrack mixdowns - yes, this again.

Community Beginner ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

OK so this is an old issue that dates back.  Mixing down a track only to find the final wav 3db lower than the source files.

Preferences > Multitrack > Panning mode > change from -3db centre to Left/Right Cut

That used to fix the issue on old versions of Audition.  Now with CC 2018, even when I do that, I'm still getting -3db mixdowns.

so, anyone have the answer for CC 2018?

Thanks for your time, as ever.

Views

2.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

It should work as before. However once you change it you have to close Audition and reopen it for the setting to take.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2018 Feb 19, 2018

Copy link to clipboard

Copied

Thank you, but my mixdowns still end up 3db quieter, no matter what i do with that setting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

What is this seriously? I have a multitrack with stereo files on one track, if I open them in Waveform they're normal, in Multitrack the track output is -3db (regardless of the preference pan setting). This is absolute w a nk.

When I add a comp and/or boost the track gain, the level goes up (as it should). 

WHEN I add a Hard Limiter after that (maximum amp 0) then track output is back to -3. 

 

What the actual f* ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

LATEST

The explanation for this is here: -3dB in Multitrack 

 

Please note that you have to start a new session to alter the behaviour of the pan law settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

anyone?  this is driving me nuts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

We need a bit more info about your session. Is it Mono or Stereo, are the Clips used in it Mono or Stereo and where are they panned? They are routed directly to the Master output? What sort of audio material are you mixing? You can always compensate by just lifting the Master fader by 3dB. It is set to '0' isn't it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

Stereo Session with Stereo tracks / clips.

Routed directly to master yeah

Just simple stereo music tracks.  If I lift the master to +3db aren't I essentially "amplifying"?  Isn't that the same as taking the final mixdown and chucking +3db on it?  Surely not ideal?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

Right, I just installed my old Audition 5.5 and with exactly the same settings it mixed down to the proper 0db

So, what am I missing off a clean, new install of CC 2018 that has changed?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

volatile  wrote

Stereo Session with Stereo tracks / clips.

Routed directly to master yeah

Just simple stereo music tracks.  If I lift the master to +3db aren't I essentially "amplifying"?  Isn't that the same as taking the final mixdown and chucking +3db on it?  Surely not ideal?

Actually doing that makes no difference to your signals whatsoever - assuming you're doing a 32-bit Floating Point mix (which is Audition's norm). You aren't gaining or losing anything, because of the way the file is processed. In fact you could amplify the file by 300dB, save the result and then re-open it and do a 300dB reduction again, without losing or gaining a thing - it would come back bit-perfect. This is the huge advantage of doing Floating Point mixes. So 'ideal' doesn't come into it - it's something you can do with impunity.

As for why it's happening, I don't know - I'll have to check it out on the latest release.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

Thanks Steve.

And that is valid regardless of the tracks in the session and their format ?  The final mixdown isn't amplified in any way?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 20, 2018 Feb 20, 2018

Copy link to clipboard

Copied

volatile  wrote

Thanks Steve.

And that is valid regardless of the tracks in the session and their format ?  The final mixdown isn't amplified in any way?

Any track you place in multitrack view as a 32-bit FP file behaves the same way. So you could do the same antics with just one single track and still be able to restore it perfectly, yes. So it works on single files, and also mixdowns - it's the format that counts, not the content.

What actually happens is that the 24 bits of your original file get stored as 23 bits (mantissa), a sign bit (+/-) and an eight bit multiplier (exponent). The actual mantissa value of any sample is 'normalized' to a value between 0 and 1, and the exponent determines its scaling. So when you alter the level, you aren't actually altering anything about the mantissa at all - which is why you can always get it back (by rescaling) to exactly where it was before you started. Clever, isn't it? And it's why it really doesn't matter what the final level of your mix is. There is one slight caveat, although that's only to do with monitoring. If you run your mix incredibly hot, then the feed to your sound device (which is integer, as it's in the real world) can get overloaded so you won't hear it properly. The solution though is obvious - turn down the master level until it doesn't do this any more!

The other thing implied by this of course is that the individual tracks in your mix can be at any level you like, within reason - as long as they balance. You can sort out the mix level using the master slider. But with all of this, the concept of non-undoable  'amplification' as such doesn't really exist because the mantissa doesn't alter, and the exponent (with no data information) can be restored easily.

Yes there is a limit to this - the dynamic range available this way is about 1500dB (no that's not a typo)...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines