• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

AAC HE and HE v2 compression damages beginning of files

New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

I am batch processing a number of wav files using audition into two different formats mp3 and aac. I have run this process many, many times in the past, in fact I've done this on the exact same files in the past. With the current version of adobe audition mp3 works great, aac works great, but aac he and aac he v2 do not compress correctly. When I compress the files using he and he v2 the first half to one second the audio sounds horrible, then it sounds fine after that. I've tried every possible combination of settings using these two codecs and they all exhibit the same issue. I have used these exact codecs and audio files in the past with no such issue. After running into this issue with audition, I downloaded adobe media encoder, and compressed them using the AAC he v2 codec in that app and they do not exhibit the issue. I have a workaround, but apparently aac he and aac he v2 are broken in current versions of audition. Thanks for looking into this.

TOPICS
Export

Views

489

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

Sorry that I cannot offer any help, but I also have an issue with AAC-HEv2 where Audition 2020 does not seem to open those files correctly. It thinks they are mono and with the incorrect sampling rate. AAC-HE support in Audition has been broken for a long time. Hopefully a fix is in the way because it's been about 2 years I've noticed this problem, back when I started using Audition 2018.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

LATEST

Thanks. Unfortunately, I still have this issue. I finally just switched to adobe media encoder which does not have the issue. Such a strange issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines