• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Audition 13 lost Multitrack Session data

New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

My pc crashed tonight while I was working on a multitrack session. I've apparently lost two hours of progress despite autosaves and backup saves.

 

Upon opening a back up, the prompts say:

 

tariqari_0-1604112554716.png

And there was a second prompt I apparently can no longer replicate where it shows the files needing to be linked. The link media button was grayed out.

Most importantly, where the files must be layed out in the session including markers, crossfades, volume levels are gone past a certain point.

 

How do I restore the session?

TOPICS
Crash

Views

224

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Assuming your settings are to save your backup files to your local hard drive they should be in a subfolder below your session folder called 'backup'. The last saved sesx file should be there. Copy it to where the session file should be and and rename it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

Yes, I opened a backup and it did not contain the progress up to the timestamp. There should have been more work up to that point.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

This is an update. I think I know why there are clips missing from the session. When audition launched after restarting, it tried to locate the files and couldn't find them, hence the error message. Instead of leaving placeholders, it removed the clip metadata altogether. So those files seem permanently altered now.

 

Is there anyway to restore them? I'm talking about the backup files specifically.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 31, 2020 Oct 31, 2020

Copy link to clipboard

Copied

LATEST

email me the sesx so I can have a look at it

info@aatranslator.com.au

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines