• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio crackly and slow from rodecaster multitrack

New Here ,
Mar 03, 2019 Mar 03, 2019

Copy link to clipboard

Copied

my rodecaster pro has the new firmware 1.1.0 and records in multitrack. On the pc desktop  (2 year old predator) the audio on every track if crackly, low volume and slowed down on playback.

Here are some facts:

- multitrack works perfectly on audition (2019) on my macbook pro

- multitrack works perfectly on the pc desktop using reaper.

- multitrack works perfectly on the pc desktop using Audition with a zoom l12 (asio)

- I have tried recording it all at 48 and 44.1 as well as exporting to wav and mp3 an the audio problems are definitely in the recorded audio.

- on the pc desktop audio hardware settings IF i set to MME, and select RODE multichannel as input, only two channels are available on the track workspace. If I set to Wasapi, it appears correct BUT the audio is corrupted and there is no OUT back to the device for playback.

What Have I missed?

cheers

derek

Views

5.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2019 Mar 06, 2019

Copy link to clipboard

Copied

Dear Derek, the exact same thing is happening to me. Exactly the same. I have sent emails to info@rode.com and the feedback I got is to do what we are doing... So...

Well, I must add that the rodecaster stereo out (multitrack disabled) is recorded ok on audition PC...the problem is with multitrack recording...only with wasapi and sound gets distorted and slown down. My email is <redacted> please, if you happen to find a solution, please let me know. Leave your email as well, I'll do the same.

Best wishes, can't wait to get this fixed.

Mod note: The forum rules say that personal email addresses are not allowed in forum posts. This is, as much as anything, for your own protection. If you wish to communicate privately, please use the Adobe mailbox system.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

My understanding is that the firmware update for the Rodecaster that allows multitrack recording is recent, and by all accounts not entirely trouble-free. And certainly not an ASIO driver, which would be better than WASAPI. At least one person is experimenting with using ASIO4ALL as a driver, and that may be worth trying, as it's free and has been known to solve all sorts of issues in the past. So initially, I'd give that a go but also pester RODE for a proper ASIO driver. Audition is, after all, ASIO-based...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Rode have been terrific on this. I rang them and they immediately emailed me screen shots and links of what to do.

I am treating this as a temporary workaround until the next firmware update (can't be far away)

1) download and install Asio4all

2) set audition hardware to asio

3) select asio4all

4) in Asio4all switch on Rode multitrack in and stereo out. I made a pic but it is at work. This allows you to record and playback in audition. HOWEVER ...If you want to use general usb (ie. Record from Skype or YouTube arc.) You need to turn off the Rode stereo in. This stops you from being able to playback in audition  (which for now I need to make sure it is not distorting ) 

You can find me on Insta as castawaystudios. Black and white palm tree logo. Hit me up if you are stuck.

WARNING be careful not to fiddle with Asio4all while recording as the ing drivers off and on can wipe off your channel mapping.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2019 Mar 28, 2019

Copy link to clipboard

Copied

Hi Derek,

I'm glad our team have already got back to you. Another important setting to check is the buffer size setting in Audition. When running multitrack recording, this often needs to be set to a minimum of 1024 to ensure the PC is not tripping over itself. Give it a try and let us know how you get on.

Below is a screenshot of the buffer size setting in Audition; it's in the 'audio hardware' section of Preferences:

Capture.JPG

Regards, the RØDE Team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

I'm having trouble with this when will rode release new drivers for ASIO as the ASIO4ALL doesn't seem to work either.

 

I've installed all the drivers and updated all the programs and still no luck should I use Adobe Audition 2019 or 2020?

 

Ah this is so frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

LATEST

I think you need to tell us exactly what you've done, how you've set it up and where it fails. Screenshots of the hardware settings page would be useful...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines