Audio Devices Not Working

New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

I've changed to a new computer, both uing Windows 10.    (From HP to Dell).   Whereas on the previous laptop, Audition automatically knew whether I was using speaker, wired headphones or bluetooth headphones, now it throws up a dialogue box about sound settings.    It works fine on other applications. Why is Audition behaving differently, and what do I need to do stop this happening?

TOPICS
Audio hardware

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Even worse.... when playing through loudspeakers, it ignores the volume settings, just plays medium loud regardless!   
I have reinstalled Audition. No change

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

LATEST

It's not Audition, it's your computer. You need to look at the sound settings and adjust them accordingly. Audition doesn't know anything 'automatically' for itself - it gets all of its information about what is connected from the OS. The replay volume in this situation can only be adjusted by the OS volume control at the bottom right of your screen - Audition cannot alter this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines