• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio edited to my liking but once I put it in the multitrack an echo appears.

New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

I created a mutlitrack podcast and uploaded two separate audio files with a host interview track and a guest interview track.  Each sounds great but when I listen to them as multitack I hear a horrible echo.  HELP

TOPICS
FAQ , How to , Playback

Views

167

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

In multitrack, are you using the "Podcast Template"?  If so, don't!

 

There have been quite a number of posts to the forum from users using that template, with generally disastrous results.  The advice in the forum is: Avoid the Podcast Template at all costs!

 

OTOH, if the problem is not being caused by that template I think you will need to give us a lot more detail about the actual source files you are using, how they were actually recorded, etc.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

LATEST

Of course it could be something very simple, like you haven't aligned the tracks completely - if there's bleed, that would be enough to cause an echo...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines