• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio from Audition is in Premiere Pro clipping

Community Beginner ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

I filmed a Birthday party and there was a different type of Audio Volume (see the first screenshot, the talking of the people was not as loud as the applause for example). So i needed Audition to normalize the audio so that i have alltime the same level.

 

But as i wanted to work ahead in premiere pro, the audio is totaly clipping (see at the screens), although the audio in audition is limited at -6 dB. But why?

 

 

TOPICS
FAQ , User interface or workspaces

Views

135

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

oh i forget, my workflow (sry i didn't know another way) was Single-Band-Compressor - voice amplifier (or something like this) -> Hard Limiter -6 dB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

Does the audio clip when you play it in the Source monitor?

I haven't heard your audio file, but this seems like a complicated way to normalize your audio, and all these effects are available in Premiere Pro, so it seems unecessary to mix in Audition.

You can easily level your audio without leaving Premiere Pro by making a cut on either side of the applause and then normalizing your audio.

Select the clip or clips you want to change in the timeline and choose Clip > Audio Options > Audio Gain. Then select Normalize All Peaks to and enter the peak level in dB.

Even better, you can open the Essential Sound Panel and tag all your clips as Dialogue, then click Automatch. This will set all the clips to the same loudness. If you want to reduce the dynamic range in your clips, try the Dynamics slider in the Essential Sound panel.

Cheers,
Paul

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

LATEST

No, in the Source monitor i can hearing the clip as is should be. Only in the Sequence its like +100 dB but i still don't know why. I just turnt down the volume manually, so then it basically works. 

 

Next time i try this things about premiere pro, i'm always annoyed that i can't change the audio after i closed them in audition (or i just don't know the way for that)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines