audio popping in the exported file, but not in the sesx file

Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Hi!

So I've recorded some music using Adobe Audition using a backing track and my mini studio set. All is recorded and finished with a few effects.

Playback using Audition seems to be fine, occasionally some pops will come up but if I go back to repeat where I heard the pop, it doesn't play again - so I assume its a buffering or cache issue. When I export it to mp3, wav and aac, the files actually retain the pops in different spots to the playback in Audition but this time when I go back to replay it, the pop is still there. So the popping becomes apart of the track even though it is technically not in the sesx file.

Is there a way I can fix this? Perhaps an export type that doesn't produce the popping...

Views

793

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

The type of audio file export format shouldn't make any difference to any defects in the rendered file. So you really need to find the source of the pops that are occurring and where they come from. You shouldn't hear any pops at all when playing the audio in the session. Have you tried increasing the buffer size in Audition's Audio Hardware set up page?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

Playing it in Audition now and there are no pops.

I've adjusted the buffer size to the maximum and exported it again twice, to wav and aac just to check and the pops still occur, the same place in both tracks. They're not places of transitions nor is anything special occurring at these points. I don't know what the cause could be.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

I was playing around with exporting and I'm almost certain its just finding the right setting because I exported the file with a slightly higher sample size (although I don't really know what that does) and the pops are not in the same place as the previous tracks. Now they are softer and at different spots to the previous tracks.

Could this have something to do with being a mono/ stereo, the bit rate/ sample size, file type? The pops are not apart of the track, hence they should not be in the exported file!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

GuitarChick  wrote

I was playing around with exporting and I'm almost certain its just finding the right setting because I exported the file with a slightly higher sample size (although I don't really know what that does) and the pops are not in the same place as the previous tracks. Now they are softer and at different spots to the previous tracks.

Could this have something to do with being a mono/ stereo, the bit rate/ sample size, file type? The pops are not apart of the track, hence they should not be in the exported file!

What peak level does the exported file reach? Some mixes that will appear to play fine in multitrack as 32-bit Floating Point files, but if you export them as 16-bit integer, or even MP3 will make quite a noise if they hit 0dB. Floating Point files have massive amounts of headroom and their levels can be altered up and down without loss - but this doesn't apply to integer-based files at all - they have an absolute ceiling of 0dB.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2018 Mar 20, 2018

Copy link to clipboard

Copied

It never goes above 0db!

The popping has something to do with the automatic pitch correction, as I’ve tested. But once again, I don’t hear it every time during playback in Audition and can only test it by exporting it.

How can I change the settings to the appropriate floating point before recording and before exporting?

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

LATEST

I also have the exact same problem and have no clue how to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I really feel you on this. This is actually really fustrating. Any solutions to this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines