• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition and Premiere Pro Dynamic Linking

New Here ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

Hello,

 

My first post here, appreciate the support!

 

I'm following a tutorial on LinkedIn Learning on Audition and in one of the videos, the instructor is demonstrating the dynamic linking capability between Audition and PP. It's a simple demonstration where he changes the exposure or saturation (anything colour) of a clip within PP and then by switching over to Audition, that change is reflected immediately. 

However, for whatever reason, I just cannot replicate this behaviour!

My workflow is as follows:

PP: select sequence -> Edit -> Edit in Adobe Audition (check 'send through dynamic link'). Audition then opens up.

Now when I make a change to a clip in Premiere (for example, attached), that same change is not reflected in Audition and I just don't understand why. Hoping for some help.

 

I'm using:

PP: version 14.3.2 (Build 42)

Audition: Build 13.0.9.41.

 

TOPICS
Export

Views

400

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 27, 2020 Aug 27, 2020

Copy link to clipboard

Copied

Video changes transfer over on my Windows 10 machine with the same software versions as yours.

Could you double check you have this option selected.

send through dynamic link.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

LATEST

Hi Richard,

 

Thanks for taking the time to reply.

Yes, I've got "send through dynamic link" selected when exporting the sequence from PP. I just tried the same exercise on a simple PP project which includes one audio file and one still image. Again, changing the exposure of the still doesn't get reflected in Audition. See below.

PP Change.PNG

Audition not changing.PNG

PP Export settings.PNG

 

I feel like this is an important step in any workflow and would like to really understand what's going on. Can you think of anything else that could be breaking this dynamic linking? Maybe I need to toggle on an option within Audition. Any help to point me in the right direction would be greatly appreciated.

 

Thanks again,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines