• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition causing dropouts when mixing down a sequence?

New Here ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Hi all.  I run a podcast and have been using Audition for 2 years editing this podcast but something happened this week (and listeners have said it's been happening for a while, I just never noticed it until now) where in the mixdown process I'm having portions of the audio silenced for some reason, no idea why.  As you can see I have a few filters on the left hand side, and those 5 filters are the only ones in use.  If I do a time selection with only that 5s range of where the issue is, it mixdowns just fine without the gap, but if I mixdown the entire podcast there are these gaps in this track.  Very strange.  Here's the example of what I'm talking about.  Any help is greatl apprectiated:

https://youtu.be/q-pt03_Yno0

 

Edit: PC Specs, more than enough to work with Audition. 

Annotation 2020-08-04 113524.png

TOPICS
Export

Views

162

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

I can't see what that item highlighted in red on your video actually is, but this indicates a device that won't guarantee to play back and work in real time, because it's processor-heavy or has high latency. Unless you've dismissed warnings, one should have appeared when you inserted the effect. The solution though is simple; pre-render that track before mixing it down:

pre-render again2.JPG

It's the lightning bolt button I circled. If you want to go back and alter something, you can - you just have to go through the pre-rendering process again when you've finished.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

Thanks Steve, it's adaptive noise reduction but it's not actually enabled so would have zero effect on the track and it's not the cause of the issue unfortunately.  Even if I delete the effect the dropout still occurs in the same exact spot everytime I do a mixdown on the entire sequence. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

LATEST

I have the same motherboard, cpu and ram - if you want to send me the session and media I'd be happy to do a mixdown and see what happens.

"but it's not actually enabled so would have zero effect on the track" While it doesn't affect the mixdown of the track I suspect that there is still a heap of related processing going on in the background but that is neither here nor there.

Did you do as SteveG suggested - to pre-render the track?
If so does this still happen?
Are you writing to a local SSD drive or a USB or network drive?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines