• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition CC 2019 - jumpy cursor / high CPU usage

New Here ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied

Hi,

Running Audition CC 2019 on a MacBook with Mojave 10.14.4.

On playback, even of a single track, the cursor jumps and judders along the waveform, struggling to keep up. It makes editing very hard.

Checking activity monitor, with every other app closed, Audition accelerates very quickly to using 97% of the CPU (I'm on a dual core).

That doesn't seem right for a straight playback of a single track of audio without effects. It's clearly struggling to keep up.

Have reinstalled Creative Cloud and all the apps, and nothing seems to fix it.

Any ideas?

Cheers.

Views

900

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

I am having exactly the same issue, on a pretty beefy Macbook Pro and just playing a single channel back just gets the fans going so loudly that I cannot make a clean recording any more. Profoundly annoying, Adobe please fix this, soon, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2020 May 01, 2020

Copy link to clipboard

Copied

Adobe apps and Mojave 

 

Basically it's known about, and you should upgrade.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

To what?

 

I still have this problem and on the latest version. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

LATEST

I don't think that link goes to where it should any more. But one thing that has been known to cause these problems specifically is running out-of-date video drivers. Certainly this applies to PCs and according to what I've read, the same applies to Macs. So worth checking that out first, I'd say.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines