• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition Crashes Anytime I do a screen share - multiple apps tested

New Here ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

For the past couple of months, every time I try to record an Audition tutorial via screenshare from Zoom or Ecamm LIVE, my audition starts the spinning beachball and then continues to flash in and for the rest of the video. I've tried the same tutorial in both Ecamm LIVE and Zoom and get the same results, which tells me it is a bug in Audition.

 

Here is an example. Go to about 4:40 in this video and you will see what happens before I have to stop the tutorial: https://www.dropbox.com/s/t7mf6ptjv49viq4/Ecamm%20Live%20Recording%20on%202024-02-01%20at%2013.20.52...

 

The exact thing happens on Zoom. 

 

My Audtion version is the latest release 24.0.3.3

 

Please fix this bug.

Views

44

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 01, 2024 Feb 01, 2024

Copy link to clipboard

Copied

LATEST

You haven't said, but I'm presuming that this is happening on a Mac since you're using ECAMM Live. It certainly doesn't happen if you record a Zoom screenshare of Audition actively running, with a PC - it just goes on and on.

 

But the one thing I noticed on your file is that it isn't just Audition that is flashing - it's the background screen behind it as well - which indicates to me that you will need to look beyond Audition to find out what's causing this.

 

What that looks like is a video display failure - Audition appears to keep running perfectly well while it's happening. If there was an actual crash when this happened, you'd have a crash log available from the help file menu. Do you have one of those?

 

It could well be a system resource issue - could even be a video driver failure. But it's a Mac, and I don't have one, so I can't tell for sure. But on the face of it, unless somebody else can reproduce it, I don't think it's an Audition failure, I'm afraid.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines