• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition doesn't hear my USB interface

New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I'm on a MacBook Pro. I have a simple USB interface coming off of my soundboard (don't mock me, I'm just getting started). My Mac hears the sound coming out of it, I can even record with it in Garage Band, but in Audition, I can see the interface is patched in for the input, but when I hit Record.......SILENCE.

 

What can I be missing?

TOPICS
Audio hardware

Views

214

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 01, 2021 Mar 01, 2021

Things you need in order to record in Multitrack view: An available input allocated to the track you want to record onto, the 'R' button pushed and illuminated red to arm recording on that track, and finally you hit the Record button on the transport.

 

It's probably one of the first two...

Votes

Translate

Translate
Community Expert ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Things you need in order to record in Multitrack view: An available input allocated to the track you want to record onto, the 'R' button pushed and illuminated red to arm recording on that track, and finally you hit the Record button on the transport.

 

It's probably one of the first two...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

LATEST

Thank You, Steve for taking your time to answer such a novice question. The one think that was missing from the setup was the track's "R" was not selected.

 

All is well now. Much appreciation!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines