• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition Export to MP.3 not saving the entire session

Community Beginner ,
Jun 12, 2020 Jun 12, 2020

Copy link to clipboard

Copied

I am working on the first episode of my podcast. Once I completed it and everytime I export the entire session to mp.3, the mp.3 file only plays the last three tracks--which are my partner spots and the beat behind the partner spots. It doesn't play any of the actual podcast. When I click on the wave view, everywhere the podcast should be playing is simply a straight line of silence. (see attachments) Has anyone had this issue?Mp.3 Wave ViewMp.3 Wave ViewMultitrack MainMultitrack Main

TOPICS
Export , How to , Playback

Views

563

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Mentor , Jun 25, 2020 Jun 25, 2020

Its an easy one

 

Your first two tracks are NOT being sent to the Master track

Send to Master.gif

Votes

Translate

Translate
Mentor ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

Post the sesx file somewhere so we can check it out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Here is a link to the sesx file in my dropbox:

 

https://www.dropbox.com/s/08gmlotbp52v6pl/TAB.EP1.sesx?dl=0

 

Can you take a look and see what I'm doing wrong? I'd greatly appreciate it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 13, 2020 Jun 13, 2020

Copy link to clipboard

Copied

I'm not in the slightest bit surprised that this mixes down incorrectly with all the Solo lights on the tracks enabled!

 

Turn them all off, and try again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2020 Jun 24, 2020

Copy link to clipboard

Copied

Thank you for your reply, Steve! I've tried that and it is still converting to mp3 the same exact way;(

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

Its an easy one

 

Your first two tracks are NOT being sent to the Master track

Send to Master.gif

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2020 Jun 25, 2020

Copy link to clipboard

Copied

LATEST

Thank you SuiteSpot! That did the trick!

I'm still learning and I appreciate you!!! 🙂Screen Shot 2020-06-25 at 2.27.28 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines