• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition freezes upon moving a clip in the multitrack

New Here ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied


This happens randomly (roughly 1 out 10 times).

Things I've tried:

  • Restoring default settings.
  • Cleaning cache.
  • Installing other versions.


Customer service offered no solution other than cleaning cache.

I have 3090 RTX + AMD 5950 so I don't think my specs are weak.

 

TOPICS
User interface or workspaces

Views

119

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

If it was me I would look at the following (in no particular order)...

1. Make sure there is nothing else running and before you say there is nothing else running there is always something else running

2. Make sure your media is on a local fast SSD drive (yes I know the D stands for drive LOL)

3. Make sure your video card driver is up todate

4. Try changing the video card - bigger and faster is not always best for Audition

5. Make sure your Audition 'temp' drives are on different physical drives

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines