Audition having issue with Apollo Twin

New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

I recently upgraded my equiptment to the Neuman TLM 103 and Apollo Twin X console. I'm having an issue when trying to set my sample rate to 88.2 kHz in my Apollo...I save it in the console, but as soon as I open Audition, it immediately clicks back to 44.1 kHz. I've tested this multiple times, and it happens every time.  I would greatly appreciate any guidance with this, thanks!

TOPICS
Audio hardware , User interface or workspaces

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

If you are using ASIO, then try taking the check out of the box in Preferences>Audio Hardware that says 'Attempt to force hardware to document sample rate'. And whilst you are there, you should be able to set the default sample rate to whatever you want.

 

You might also want to have a look at this thread... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Hi, thanks for the reply! I am on a Mac Air M1 with latest OS updates...any ideas with that equipment? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Sorry, no - don't use Macs for anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Also...I went through the steps you listed above and they were the same on my Mac M1. The box is unclicked, I went to the settings, changed the format to 88,200...it changed (I heard the Apollo click), then as soon as I exited that dialogue box I heard the Apollo click back. When I checked, the default had gone back to 44,100. What am I missing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines