Audition importing wrong video

New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I'm working In premiere (v14.8) and audition cc (v13.013), the most recent updates as of this post. I can send the audio I need for editing into audition fine, but the video is not following. Rather than importing the back half of my video project like I'm trying to do, it is repeating the first 20 minutes of the video instead over the audio of the second half. This is problematic as I'm trying to edit a feature film and need to make sure my timing and inserts are correct. 
I have uninstalled and reinstalled. I have restarted the computer, and cleared the media cache to no availe. I'm using dynamic link. Has anyone else experienced this and how can I get to correct part of the video to transfer? 
Can audition only handle video files of a certain length? 

thanks~

TOPICS
Export , How to , Import , Playback , User interface or workspaces

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Have you also asked this question in the Premiere forum? Im my experience, Premiere is a lot more 'skittish' than Audition is...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

LATEST

Good point, I'll add it there as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines