• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition is not recognizing the microphone through my interface

New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hey yall,

 

So I'm running on the most up to date version of  Audition as well as the drivers on my Mackie Big Knob Studio. Audition recognizes my interface as a monitoring system as it plays through my headphones and speakers just fine, but It doesn't recognize the mic connected to it. (SM7B > Fethead> Ch1(L) on Big Knob).  Everything is on, the tracks are armed, but nothing. When I go into the routing there is no mic there. Anyone else got this issue? 

TOPICS
Audio hardware , How to

Views

102

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2022 Jan 07, 2022

Copy link to clipboard

Copied

LATEST

Are you using the ASIO driver in Audition? Mackie says that the only way you get inputs to show is by using ASIO. It's worth checking out pages 9 and 10 in the manual carefully - I think there may be other curved balls it can throw you too, regarding input/output routing...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines