Audition Receives Audio from Mixer, but Doesn't Respond to Changes in Channel Levels

New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi there folks,

 

I'm an Audition newbie (but longtime user of many other Adobe apps), and would love some help with the following issue. Thanks!

 

I am using the Soundcraft 12FX mixer to mix two seperate audio sources and send them to my laptop via USB, recording them with Audition's Multitrack mode. By setting up two channels to Record and Monitor, and setting their inputs to come from the mixer (labelled as Analogue 1 and Analogue 2 by the Mixer) I am able to record two seperate audio tracks in. However, both channels record at a relatively low volume and are complete unresponsive to any changes I make on the mixer. I may have misunderstood some things about sending audio data over USB, but I would have expected increasing the volume at the mixer end of things to also increase the volume of that track within Audition. but it doesn't. Instead, all levels are completely 'static', and any changes on the mixer are ignored!? 

 

If it's useful to know, my mixer drivers are up to date, I'm on Audition 14.1, and I'm using a Windows 10 laptop. Please let me know if there's other info I can provide to help diagnose. Thanks in advance.

 

Best,

 

Rob

TOPICS
Audio hardware , How to , Playback

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

You need the app from Soundcraft to configure the USB routing - and it's not quite as simple as you think, as it isn't fixed to a particular routing. Also, I recommend reading chapter 7 of the manual for the 12FX carefully - it lists what the options are (end of section 7.1).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Thanks for getting back to me Steve. Yeah, I have the Soundcraft app, but can't seem to get anywhere changing between the different routing options it offers. Any clues as to what exactly I should be looking for in section 7? I've read it through several times and don't really feel like I'm any further forward.

 

"Notepad-12FX
Using the Soundcraft USB Audio Control Panel for PC on the Soundcraft.com website, users can select the “Audio Routing” tab, to select the point in the console feeding the USB bus to computer.
For Inputs 1+2 the routing is fixed from:
Mic Inputs 1+2
For Inputs 3+4 the routing can be selected from:
Mic Input 3+4
Stereo Input 5+6
Stereo Input 7+8
Mix L+R
USB return will come into the input channel 9+10, which is the channel where the USB-B connector is
attached. This signal is summed with signal coming in the RCA 9+10 jacks, before proceeding down
the input channel strip."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

If you use inputs 1 and 2, you will have a direct feed from the mic preamps for both of these channels, and I don't think that there will be any level control available except fot the channel's gain control - which is what you should be using, as there's no further gainstaging available downline - the channel output level is preset. If you use inputs 3 and 4 though, you get a choice. If you use the Mix L+R option, then the entire output of the mixer, I think via the master fader (can't see why it shouldn't be) will record, according to how you have the channels set up. So if you want to use more mics, you can pan them across the stereo field and record the whole lot together on two channels. Almost the same thing applies when you set the levels though - put the master fader at 0dB, and use the gain controls to set the signal levels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot Steve, that helps. Using inputs 3 and 4 and setting the routing to Mix L+R within the Soundcraft app works! Much appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines