• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition records on both Host and Interview

New Here ,
Jul 03, 2020 Jul 03, 2020

Copy link to clipboard

Copied

Windows usere here. Audition records on both Host and Interview even though I have the 2 mics plugged in and panned left and right on my Mixer. I'm new to Audition so I apologize if this is a stupid issue to bring up here, but I'm at my wits end trying to figure out what I'm doing wrong. Can some kind soul take pity on me and help a girl out? 🙂

TOPICS
How to

Views

306

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 04, 2020 Jul 04, 2020

Copy link to clipboard

Copied

The chances are that this is happening in the mixer, assuming that you have selected each side of the stereo feed from it to go to a separate channel - which as far as I can tell, you have. So what mixer is it, and how is it connected to your computer?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 04, 2020 Jul 04, 2020

Copy link to clipboard

Copied

LATEST

Thanks for your reply. It ended up being a channel mapping issue. Solved that problem, but now for some reason there is no sound when I try to play back what I record. Could I have done something when I was assigning the channels? I just cant seem to catch a break, lol.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines