Audition reducing noise as default. How do I turn it off?

New Here ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

I JUST imported a voiceover track into a new project and haven't applied any effects other than a click remover. When I push play anywhere in the project, I get a few seconds of normal static noise with the voiceover, then the noise goes away. I hit pause, then play again, and the noise is back for a few seconds, before fading away again. This happens anywhere I click in the timeline. It seems Audition is running an adaptive noise filter (apologies if that's not the right term, but I hope that makes sense) as a default setting, with no way to turn it off. 

My best guess is something went wrong with the most recent update, but before I reinstall an older version, does anyone else know what this could be or if I can fix it? Is this happening to anyone else? 

Thanks!

TOPICS
Noise reduction , Playback

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

LATEST

Audition doesn't ever run anything at all as a default setting, and the latest version runs just the same from that POV as all the others do. When you started your new project, what template did you use?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines