• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audition V22.2 adding static / hiss noise when saving!

Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hi, 

I'm finding with the new update that when I save a file (in any format) it adds a hiss at around -42 to -43dB across the whole file.

 

Any ideas why?

 

I uninstalled and re-installed back to the previous version (22.1.1) and the problem was no longer there. 

 

I'm already having to do this on After Effects and Media Encoder, because new updates break the programs, is this the new Adobe strategy?

TOPICS
Export , FAQ , Noise reduction

Views

294

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 18, 2022 Feb 18, 2022

Exactly what format are you saving in? That's what happens when you save 8-bit files...

Votes

Translate

Translate
Community Expert ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Exactly what format are you saving in? That's what happens when you save 8-bit files...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Legend, you're right.

 

The new version changed the pre-sets to 8-bit. all fixed now, thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

I have the same problem.  Not sure why it just started now.  Is there any way to recover the clean tracks? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

I have this problem too. It just appeared.  I wrecked a bunch of tracks by saving them.  How do I change the default bit rate when saving so I don't have to fix this manually every time I save?  I'm not super sophisticated at Audition settings so please be as explicit as you can.  Thanks. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines