Audition won’t recognize Apogee 3 Duet

Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I just spent two hours talking to Apogee customer service and all the settings on the Duet are correct. I saw another similar thread and have troubleshooted the Audio Hardware settings in Audition. It's all set to the Apogee Duet. 

Signal goes into the Duet fine and the Duet Control app on my desktop.  But no matter what I do I can't get a signal into Audition itself.

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Let me move this to the Audition forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs, installation issues, or account issues such as subscription questions or billing problems, or generalized questions about Creative Cloud services.

* Product questions should be posted in the associated product community.
* Installation questions should be posted in the Download & Install community.
* Account issues, including subscription questions or billing problems, should be posted in the Account, Payment, & Plan community.
* Questions about the Creative Cloud desktop app or general questions about apps in the Creative Cloud should be posted to the Creative Cloud Services community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

To record in Multitrack, you need several things in place: You have to select a valid input for the track you wish to record on, then you have to enable Record, and then you have to hit the Record button on the transport. Without all that in place, it won't work.

Multitrack record conditions.JPG

This applies both to Macs and PCs.  If it doesn't work after getting all this in place, then report back with more details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines