Automatic crossfades creating clicks?

New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Hi there. This is my first post -- sorry if this is super basic or obvious. 

 

I just installed my own copy of Audition (no longer have access to my work one that I'd been using for years and had IT support for and was jigged to my needs). I'm using a Surface Pro with decent memory and RAM. 

 

I'm having an issue in multitrack editor when I use the automatic crossfade function. When I remove a chunk of silence between two bits of speech [alt backspace, whatever that is called] and drag the righ clip to overlap and crossfade withthe left, it seems to be generating a click or pop quite often. I have been using AAu years and never had this. It's as if I'm just cutting with no fade at all. 

 

At first I thought it was a playback issue, but when i bounce to a new track, the pop/click is there. The pop/click is not present on either clip before doign the crossfade.

 

Is this an issue with memory allocation? Or some standard setting that needs adjusting? I am clueless but this is giving me grief. 

 

Hopefully someone more experienced can help me out?

TOPICS
Noise reduction , Playback , User interface or workspaces

Views

100

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

There are two things you should check. The first is in Edit>Preferences>Data, and that's the two options with checkboxes. Each one should have a check, and the value that seems to work satisfactorily is 5ms for both. The other thing is slightly more subtle, and that's to go to the time display, and right-click on it. Select Snapping, and make sure that there's a check in Snap to Zero Crossings. This means that the edit point, regardless of where you've crossfaded it, is actually cut on the waveform centreline. In theory with a crossfade this shouldn't make any difference, but in general you should have this selected anyway. The only other thing I can think of if this continues, is to try selecting the next value up in the Latency or Buffer size box in Preferences>Audio Hardware. But I have to say that this would be grasping at straws...

 

I have a question though - if you do a mixdown, do you still get the same clicks? If you do, can you post a short wav sample of one? It has to be a wav and not any compressed format, otherwise the waveform won't necessarily be correct.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Hey @SteveG_AudioMasters_ thanks so much for taking the time! I had already pushed up the values to beyond 5 ms (so i just took them down 🙂 ) and I tried the snapping thing but that option is greyed out? All the other snapping options are available but not Zero Crossings. Any idea why that might be?
I have pushed the Latency up to the max but i will try pushing buffer now. 

Two updates: the last three times I've bounced to see if the click is recorded, it hasn't been. So that's good. And also if i play the same crossfade several times, sometimes the click is there, sometimes it isn't. Bizarre! I will keep trying to capture it though and if i get one i will post. 

 

Thanks so much for helping!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

LATEST

Snap to Zero Crossings is disabled in Multitrack, because as I said, it really shouldn't make a difference... 😉

 

If the click isn't noticeable on mixdown or export, then almost certainly it's a play issue within Multitrack itself. These are not exactly unknown - even I get them! I suspect that they have something to do with HD access - you have to bear in mind that Multitrack is really just a posh player, playing stuff out in real time, and this depends upon disc access. If you have effects on a track that does this, then try pre-rendering the track - hit the lightning bolt at the top of the fx column in the track controls.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines