Blue Yeti Mic and Audition causing issues in MacOS

New Here ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

Hi all

 

I'm new to this discussion group and have the following ask:

 

I recently purchased a Blue Yeti Mic and plugged it in to my Mac Pro (Late 2013) running the lastest MacOS. When I open Audition CC, the mic disappears from both the Sound part of System Preferences and also Audio Midi Set Up. I then have to restart the base unit which did resolve it until I opened up Audition again which caused the same issue: no mic visible at all. I checked under the System Hardware report and the mic is there - you just cannot access it at all as it disappears.

 

I have unistalled Audition CC and all seems to be working fine, even after multiple restarts.

 

I do like working with Audition CC but until I can figure this out, I will not be reinstalling it.

 

TOPICS
Audio hardware

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

LATEST

I suspect that this is more an issue of figuring out your Mac than anything else, from what others have said about this - it's not exactly the first time this has happened. I don't have a Mac, but my understanding of this is that you have to go into the Mac's Security settings and allow Audition to use that mic input. By default it will be turned off. Apparently that makes you more 'secure'... 😉

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines