• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Bluetooth Headphones Not Working Properly with Adobe Products

New Here ,
Jan 25, 2017 Jan 25, 2017

Copy link to clipboard

Copied

Recently, I purchased some Skullcandy Uproar Bluetooth headphones. I like the idea that I don't have to be "tethered" to my computer while working on a project. The problem is when I open Audition, After Effects, and/or Premiere the audio changes and distorts.

After poking around on my Mac, I noticed while being in the Audio Midi Setup when I opened those applications the format would change from a clear "2ch 32-bit Float 44.1 kHz" output to "1ch 16-bit Integer 8.0kHz" output which sounds like I am listening through the handset of an older phone. If I tried to change back it to the 2ch it would revert back 1ch immediately.

I also asked a colleague who had to another brand of bluetooth headphones and a Mac to do the same thing, and his headphones acted the same way once he launched After Effects.

Is there anything I can do correct this problem so I can work with these programs without having to put on a new set of headphones and be tethered to my computer? 

TOPICS
Audio hardware

Views

41.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 09, 2017 Mar 09, 2017

I Solved it!

Preferences > Audio Hardware > Make sure your Default Input isn't the Bluetooth device.  Select "Bulit-in Microphone'.  > Default Output Select your Bluetooth Device.

Screen Shot 2017-03-09 at 13.35.24.png

Votes

Translate

Translate
LEGEND ,
Jan 25, 2017 Jan 25, 2017

Copy link to clipboard

Copied

Can you listen to other audio from your Mac to the Bluetooth headset OK? If so what settings are shown in the computer's Audio MIDI Setup page? I would have thought that you would probably have to output audio as only 16bit from Audition in order to get the Bluetooth link to transmit it correctly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

Yes, ryclark​, other audio sources from the Mac while using the bluetooth headphones work and sound fine. I can manually change from the clear 2ch 32 bit float 44.1 kHz to the 1ch 16 bit interger 8.0 kHz without any Adobe products running, and it still sounds distorted and distant. Somehow I need to keep it from switching.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 26, 2017 Jan 26, 2017

Copy link to clipboard

Copied

Have you tried changing it manually from 2ch 32bit float 44.1kHz to 2ch 16bit 44.1kHz? It shouldn't switch anything if you have got your settings correct in both Audition and the Audio MIDI setup page.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2017 Feb 27, 2017

Copy link to clipboard

Copied

I have exactly the same problem with my "BRAGI - The Headphone" bluetooth headphones.

Do you have a reason?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2017 Mar 09, 2017

Copy link to clipboard

Copied

I Solved it!

Preferences > Audio Hardware > Make sure your Default Input isn't the Bluetooth device.  Select "Bulit-in Microphone'.  > Default Output Select your Bluetooth Device.

Screen Shot 2017-03-09 at 13.35.24.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2017 Mar 09, 2017

Copy link to clipboard

Copied

Great, that works! Thank you guy!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2018 Jul 27, 2018

Copy link to clipboard

Copied

TYSM!!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2018 Aug 09, 2018

Copy link to clipboard

Copied

The option in After Effects CS6 isn't nearly as expansive as this- it only gives me the option to pick a default and nothing else- what do I do?

Screen Shot 2018-08-09 at 6.51.16 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 10, 2018 Aug 10, 2018

Copy link to clipboard

Copied

greyk92821047  wrote

The option in After Effects CS6 isn't nearly as expansive as this- it only gives me the option to pick a default and nothing else- what do I do?

Haven't the faintest idea, but I suspect that asking on the AE forum might be a better bet...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

Damn this works! been having this problem with my Airpods and two different mac computers for months now. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2019 Mar 27, 2019

Copy link to clipboard

Copied

Thanks for the fix! Been wondering what's wrong with my headphone...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2023 Feb 03, 2023

Copy link to clipboard

Copied

LATEST

This doesn't work for me unfortunately. I get an error message saying the following

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

The solutions above worked GREAT for me too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2017 Dec 28, 2017

Copy link to clipboard

Copied

This works!! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2019 Jan 24, 2019

Copy link to clipboard

Copied

wow thanks a bunch! that had been bugging the heck out of me and its great to have a fix! many thanks bud!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Thank you for this! after a lot of frustration with it constantly not working or sounding very good when it was technically working - I found this article and now it is completely perfectly working! thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Oh my god. Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines