• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can I listen to a 3-track recording in Waveform mode?

Engaged ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

I have some 3-track recordings from a Tascam 144 cassette, recordings made in the 1980s (stereo soundtrack on Tr1-2, commentary on Tr3). They are Wave files. When I open the recording, all three tracks appear, but only the top two are audible.

 

What I've had to do is extract the tracks to mono files, open in Multitrack, pan and so on. But is there an easier way in Waveform mode just to hear the tracks as they were originally: Tr1 and Tr2 in stereo, Tr3 in the centre?

 

Attached is an extract.

TOPICS
How to

Views

232

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

This is not the most elegant solution but I can hear the three tracks played through a 2 channel audio device using the following setup:

Audition 3 ch.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

There's a way to hear all three, but the third one has to be in either the left or right channel - you can't pan it to the centre. At the RH end of the waveform display there are boxes that say L and R. If you right-click on the one you can't hear, then you can select either R or L. I haven't tried what Richard is suggesting; that may improve things, but I suspect it won't, because there's still no panning option available for the track. In a multi-channel interface it would work, but not in a stereo one.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

I knew there would be a better way but where do you find the boxes that say left and right. It might be because I have a multi channel interface but this is what I have.

Audition left and right.PNG

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

On yours they say 1,2 &3. By default with a stereo interface they say L and R. If you right-click on the numbers, you'll see what I mean!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

Thanks for the suggestions. I can't get the "L" and "R" boxes on the right to work on my CS6 version. Very strange. I would have thought that with all the complex routing and assigning available in Audition that it could do this simple job.

 

But I do have the solution: that good ole reliable audio workhorse that is always in my Dock just in case: Audacity!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Right clicking on my 'numbers' only seem to let me rename the box, it doesn't alter what I can hear. Selecting my number 1 the box to read 'right' still comes out of the number 1 channel.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

That's because you have a stereo interface, and the third channel you've allocated says 1...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines