Can only use one microphone in Audition Multitrack view

New Here ,
Apr 14, 2019 Apr 14, 2019

Copy link to clipboard

Copied

Hello,

In Adobe Audition multitrack view, I'm trying to record my RODE NT-USB Microphone and Stereo Mix, but only my RODE microphone is showing up.

In the Audio Hardware settings, all of my microphones show up.

How can I get my Stereo Mix and RODE to record on two separate tracks?

Views

727

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 15, 2019 Apr 15, 2019
It may well be that stereo mix as a recording source has been disabled by your laptop manufacturer. The RIAA have been banging on about being able to prevent people from doing this for years now, and in many cases they've been successful, despite there being any number of legitimate reasons for wanting to do this. You could try setting Stereo Mix as being the default input, but if it still doesn't appear as a source, then you'll have been externally nobbled - nothing to do with Audition, and it'...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

Select one of them on one track, and the other one on another track? That's the way it usually works...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

I should perhaps add that the 'default' settings are exactly what they say - but they are not the only option to select; you get everything that's available. All you have to do after selecting one input for each track is record-enable both of them, and you're good to go.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

Still can't see Stereo Mix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

It may well be that stereo mix as a recording source has been disabled by your laptop manufacturer. The RIAA have been banging on about being able to prevent people from doing this for years now, and in many cases they've been successful, despite there being any number of legitimate reasons for wanting to do this. You could try setting Stereo Mix as being the default input, but if it still doesn't appear as a source, then you'll have been externally nobbled - nothing to do with Audition, and it's not that rare any more either.

There is technically a way around it using something called Virtual Audio Cable, but this is hard to set up. There are various other suggestions here as well: How to Record the Sound Coming From Your PC (Even Without Stereo Mix)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

You're problem is in the System Preferences.  I made a video on the a solution to this issue: https://youtu.be/qRHk77Jm3Is

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

LATEST

You're nearly two years too late - and that's a Mac solution, which is completely different. And anyway, it's not the Rode that is the problem here - its What You Hear.

 

May I suggest that you read posts carefully before adding to them years later?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines