Can't disable effects on track in audition

New Here ,
Oct 15, 2020 Oct 15, 2020

Copy link to clipboard

Copied

Hi, I deleted all clip+ Track effects for in the effects rack.
Delete all clip+ Track effects of the master track as well.
Still hear reverb on my audio track.
All the other tracks of the song are fine.
Am I missing something?
Thanks
TOPICS
Audio hardware

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2020 Oct 16, 2020

Copy link to clipboard

Copied

Does the clip sound clean when playing in the Waveform panel?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I'm having this problem and yes, it's clean in the waveform view but in multitrack it's stuck with reverb and says (FX).

Click on the track and "track fx" but no FX present.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

LATEST

It's not just the track you have to check - you can also apply effects to a bus, or the master channel; you have to check everywhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines