• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can't record

Explorer ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

Hey guys, the icon to engage my record channel is greyed out for some reason, see screenshot. How do i fix this? 


Thanks!

TOPICS
How to

Views

124

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advisor , Apr 03, 2023 Apr 03, 2023

Simple answer: your input (the right-pointing arrow) is set to None!  Click on it and change it to whatever input you want to use that's shown as available.  If there are no inputs available you need to look at your hardware settings.

Votes

Translate

Translate
Advisor ,
Apr 03, 2023 Apr 03, 2023

Copy link to clipboard

Copied

LATEST

Simple answer: your input (the right-pointing arrow) is set to None!  Click on it and change it to whatever input you want to use that's shown as available.  If there are no inputs available you need to look at your hardware settings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines