Cannot turn off left and right channels in waveform mode

New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

After updating Audition, I can no longer select one channel by itself in waveform mode.  Both channels have an L and R icon, and when I click them, the color of the waveform changes slightly, but not as it used to do. Previously, I could just click the icon to deselect a channel. That no longer works. The color changes, but if I edit, it edits both channels.  

 

How do I turn off a channel now? Why is there an L and R at the end of both channels?  

 

defaultu5szfgs3yofd_0-1650974887132.png

 

TOPICS
User interface or workspaces

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

No problems here on Windows 11 Audition build 22.3.3.60

I just deleted a section of  left channel.

Not sure about your L/R issue

 

audition one channel.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

The answer to your question is that you are using the Preview editor - as it says at the top of the lower waveform. If you turn that off, then things will be as they were before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

Thanks for the response. I cannot try your suggestion because I deleted my preferences and that fixed the problem.  The problem occurred when I tried to edit a video clip in Premiere, which sent the audio clip to Audition (something I've done about a billion times before). The new "preview editor" view must have been the default for this, then, after the update.  

 

Any idea why both the left and right channels in waveform view had both an L and an R? It was like each channel has its own left and right channel.  When I deleted my preferences, this was resolved too. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

LATEST

It's like I said - you were in preview mode. If you'd cancelled that, you'd have been back where you started; no need to cancel your preferences at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines