• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

choppy audio playback

New Here ,
May 29, 2021 May 29, 2021

Copy link to clipboard

Copied

noticed about 2 weeks ago, after my computer did some automatic updating(not sure what exactly updated). during playback, and while recording..i get choppy/glitchy, crackling and popping sounds. its not a constant thing..but rather every few seconds. however...while recording, these do not show up in the recorded audio. This also does not happen if im playing songs from the desktop or any other device...only when using audition.

Using a presonus studiolive 24.4 mixer...and a bunch of other outboard gear. ive checked the firmware, and drivers for the mixer. both are up to date. ive disabled all windows sounds/enhancements as well. audio drivers for the pc are also up to date. in the settings for audion, my sample rate, buffer ect are all fine...same settings as i normally use.

what else might this be? as stated...its only doing this with audio being played through a daw

TOPICS
Crash , Freeze or hang , How to

Views

168

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

bump

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

I realise that you've said that the buffer settings were 'fine' but have you tried increasing them to see if it makes any difference at all? We'd need a starting point, because otherwise we have absolutely no clues at all...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

There's definitely an issue with Auditions playback, and it's just in the last month or so.

Doesn't matter how much buffer I add, I get the same choppy playback.

Moved the project to an SSD, set the cache to the same, (primary is a nvme, 64 gigs of ram) and I get the same results...doesn't matter if the buffer is set to 512 or 1024+)

Any help is greatly appreciated.

 

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

Still no clues - I don't even know if you're talking about a Mac or a PC...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

LATEST

Hi SteveG,

 

I'm running Windows 10 64bit.

I've found so many forums on this same issue...and the not so simple answer seems to be to switch to the MME driver and turn the input to none.

Not really a solution but a temp workaround till Adobe addresses the issue.

 

M

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines