Detected Dropped Samples...In the name of Thor please help me!

New Here ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

I have lately been experiencing dropped samples when I do my voice recording.  I get the Detected Dropped Samples message in the bottom right corner of my screen.  I am by no means a computer genius or an expert at this particular app.  All I know is that I need this problem to go away. Can someone help me, and explain how I can fix it? 

TOPICS
How to

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

Make sure that your audio interface and your Audition session have the same sample rate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2021 Apr 03, 2021

Copy link to clipboard

Copied

How do I check that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Edit > Preferences > Audio Hardware

Select 'settings' button

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

It did not help. I probably need more specific instructions. I am not as experienced as most.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

LATEST

Go to Edit > Preferences > Audio Hardware

Make sure 'Attempt to force hardware to document sample rate' option is selected

Select 'settings' button

That should allow you to change your audio interface sample rate to the same as your Audition session sample rate.

You should also be using an ASIO driver for your interface

 

If none of that helps then you probably need to start supplying some details as to your hardware and OS setup so we can hopefully advise further

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines