Error when starting application - MSVCP110.dll

Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I'm not sure what has changed since I last ran Audition a few days ago, but I attempted to this morning and found that immediately I get the a dialog box error stating:

"The code execution cannot proceed because MSVCP110.dll was not found. Reinstalling the progam may fix this problem."

I found this link: https://helpx.adobe.com/creative-cloud/kb/missing-msvcp110dll.html

I checked my version of the creative cloud app and it appears up to date ( I even reinstalled it) at version 5.5.0.617.

I then went to the directly mentioned in the above link, but found no vcredist_x64.exe to run.

I uninstalled and reinstalled Audition and the error persists. 

Does anyone have suggestions on what to do to fix this issue?

TOPICS
Crash

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 01, 2021 Jul 01, 2021
The fix for me was to go to microsoft's website and download the installer for the Visual C++ Redistributable for Visual Studio 2012 Update 4. Run the installer and choose repair. As soon as it finished I was able to open Audition again (even without a restart!)https://www.microsoft.com/en-us/download/confirmation.aspx?id=30679

Likes

Translate

Translate
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

The fix for me was to go to microsoft's website and download the installer for the Visual C++ Redistributable for Visual Studio 2012 Update 4. Run the installer and choose repair. As soon as it finished I was able to open Audition again (even without a restart!)

https://www.microsoft.com/en-us/download/confirmation.aspx?id=30679

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Works for me thank you

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

I have been killing myself trying to figure this out. Weirdly on my desktop, this isn't an issue but I just did a Windows update to my Surface Pro 4 (my main VO rig) and I think that must've killed it. Your steps worked perfectly! Thank you so very much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2021 Jul 17, 2021

Copy link to clipboard

Copied

Thanks, that did the trick for me.

 

How'd you figure that out, by the way?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I had the same problem and this fixed it, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

Thank you.

It worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Works for me!! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Oh wow thank you! Worked for me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

LATEST

Thank you!! That worked for me too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2021 Jul 26, 2021

Copy link to clipboard

Copied

I used that link to uninstall and install MS C++ and finally everything worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Worked for me! I was an my wits end after letting CC Cleaner loose it messed up a bunch of stuff! 

 

Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines