• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Every time I reopen a file the auto-ducking stops working

New Here ,
Nov 02, 2022 Nov 02, 2022

Copy link to clipboard

Copied

Every time I close and reopen a multitrack file the auto-ducking gets all messed up. Most of the time it won't show the auto-ducking line at all and nothing I do in terms of clearing or resetting the audio type will change it. But sometimes its even weirder, showing visually that it's ducking but the sound not actually fading or other strange combinations like you can see in the video.

 

TOPICS
Playback , User interface or workspaces

Views

128

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

Hi,

I'm not sure if i saw that in your sample video, but did you safe that file with the ducking in place? Because its a KI based Effect it can take a while till it "click" in. You also could check the Essential Sound Panel if the Checkbox is ticked after reopening the file.
https://helpx.adobe.com/premiere-pro/using/premiere-essential-sound-panel.html

regards,
Henrik

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Yup, definitely in place when I save and "monitor clip changes" is always checked. This has been happening for awhile so I've had some time to monitor it. I do have a workaround I finally settled on but, even though it's much better than nothing, is still a little annoying. But for now if it's not working I uncheck "monitor clip changes," run "generate keyframes" and then go BACK to "monitor clip changes" and usually this works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines