• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Export of volume or gain does not reflect mixdown

New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Hello,

 

I recorded a instrumental session with 4 tracks in multitrack. 

 

My issue is when I export the mixdown, the gain or volume that I set in the multitrack session do not get exported. It sounds as if I made no modifications to the mix and therefor my lead guitar is totally quiet and I can't lower the basses nor second guitar.

 

I've tried different export formats but that didn't work. I looked at some posts on Adobe's Support Community but there does'nt seem to be any resolution. The levels that I have set up in the mix are never included in the exported audio file.

 

Please help. Thanks,

Gregory

TOPICS
Export

Views

349

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

Can you show us a screen shot of the Audition mixer panel initially, please?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

Hi Steve,

 

I chatted with tech support and they told me to rename my C:\Users\user_name\AppData\Roaming\Adobe folder to Adobe.old. It basically resets all preferences. That's all it took. 

 

Thank you for your reply and attention to my issue. Sorry for not posting back sooner or including pix. It's just that my issue is rather elementary and I didn't want to persue a lengthy fix if I didn't have to.

 

Cheers,

Grego

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2020 May 17, 2020

Copy link to clipboard

Copied

LATEST

The much quicker way to reset preferences (and I don't know why they didn't tell you this) is to start Audition with the shift key held down. That's all you have to do!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines